Войти
Регистрация
Спроси ai-bota
ddosanov777
13.05.2020 17:34
Написать программу для нахождения суммы чисел от одной десятой до 1. (паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
crystall5555
12.12.2022 14:54
Web түйіндерінде орналсқан беттерге сілтемелерді ұйымдастырды ...
Oleg12875
20.02.2022 16:01
Что такое событие?какие события имеют трёхмерные объекты?Что такое работа с компьютерной графикой?...
АндрейЯсийчук
15.04.2022 03:15
Мысль, выраженная повествовательным предложением, которая является истинной или ложной это... Логика Понятие Суждение Высказывание...
arsenboosss757
21.04.2020 11:49
Перевод чисел из одной системы счисления в другую.нужны ответы по этим примерам 110110000+10110110 101101001-100111...
pridanivdanil
18.04.2022 11:09
Переведите число 4267,13 в двоичную и восьмеричную систему счисления...
violettavladimirovna
18.04.2022 11:09
Подсчитать количество символов введенной строке с первым символом...
МаргаритаБелыйЯр2015
19.07.2020 01:22
Нужно заполнить массив случайными числами паскаль от 0 до 1000. В массиве 30 элементов. Отсотрировать по убыванию, вывести на экран отсортированное. Написать на pascal...
кот931
01.12.2022 15:44
подготовиться к кр по информатике...
Ксения095
08.01.2023 14:35
Для какого из приведенных чисел ложное высказывание: (число больше 30) или не ((число четное) и (число больше равно 10))? 1) 5 2) 8 3)17 4)28 2 не (первая буква согласная)...
sashgrts
13.08.2022 11:24
На рисунке — схема дорог, связывающих города А, B, C, D, E, F, G, H. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует...
Ответ:
уукуку
04.08.2020 09:53
Var
i:integer;
s:real;
begin
s:=0;
for i:=1 to 10 do s:=s+i/10;
Writeln(s)
end.
Результат
5.5
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота