gulnazira2005
14.12.2022 15:06

Составить программу в паскаль опрашивается 10 человек. сколько человек любят мороженое? сделать с оператора цикла

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Тучка12
07.10.2020 19:17
Program morojenka;
var i,s:integer;t:string;
begin
s:=0;
for i:=1 to 10 do 
begin 
Writeln('Любите ли вы мороженое?(Введите "Да" или "Нет")'); 
Readln(t); 
if t='Да' then s:=s+1; end;
Writeln(s,' любят мороженое')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота