Войти
Регистрация
Спроси ai-bota
Zorozila90
06.10.2020 04:49
Написать программу нахождения суммы всех положительных целых чисел, не превышающих данного натурального числа n, используя цикл с параметром.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
arianalady
01.07.2020 16:09
1.Бос орынды толтырыңыз АНИМАЦИЯ + = ОЙЫНТребуется ответ. Один вариант. ( : 1)ҚОЗҒАЛЫСӨЗАРА ӘРЕКЕТТЕСТІККЕЙІПКЕРСПРАЙТ2.Кинофильмнің, теледидар қойылымының, компьютерлік ойынның...
VarLen20005
03.01.2020 20:37
В государстве 112 городов, из каждого города выходит 12 дорог. Сколько всего дорог в государстве...
dashahomjak1
02.10.2021 01:44
Найти количество миллиметров в заданном числе к=3,4с+1/6(с-4,8) у=7,2х+1/3(а+5,8). ...
nataliyadydina
02.11.2022 03:32
8. Напишите, что выведет на экран оператор print черезпробел...
Polina55454
26.04.2023 23:10
Составьте, , две программы на паскале : 1. составить программу a=b*c/d 2. составить программу: нахождение площади прямоугольника....
140219801
10.08.2022 07:14
4. Информация в ячейках оперативной памяти хранится в виде... А) букв латинского алфавитаБ) нулей и единицВ) букв русского алфавитаГ) символов и смайлов...
котак5
29.04.2020 14:20
Лекция ПСС и не пCC Создайте таблицу на 12 строк соответствия 10 cc и для системы счисления с основанием: 1 вариант 5 2 вариант 6 3 вариант 7 1 вариант номер по журналу 1, 4, 7,...
55555336
02.11.2021 13:03
Задача A. Город перекрёстков Вы разрабатываете навигатор для одного города. Этот город разбит улицами на квадратные кварталы, причём движение по любому из отрезков улицы в пределах...
danil546
02.05.2022 06:15
Заполнить таблицу истинности...
gopas11123
31.03.2022 00:45
50 . язык с, условие - на фото с комментариями решения....
Ответ:
daaaasha2018
07.10.2020 18:51
Var
sum, i, n:integer;
begin
read(n);
for i:= 1 to n do
sum:= sum + i;
Writeln(sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота