Angelika200614
23.10.2021 17:05

Написать программу удаляющую из записи все четные цифры. например. из числа 12345 должно получится 135

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
танякотя
10.09.2020 09:49
Var
t,s:String;
i:integer;
Begin
Readln(s);
For i:= 1 to length(s) do
  if i mod 2 = 0 then continue
    else t:= t +s[i];
Writeln(t);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота