Войти
Регистрация
Спроси ai-bota
Кошка022
25.02.2023 04:35
Мне нужно составить программу определяющую являетьли ли число а положительным
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vladchivlad
07.02.2023 21:36
Десятичное число 123456 в нормализованной форме, запишите его порядок...
анжелаКоТ1
03.05.2020 00:07
1)Производилась двухканальная (стерео) звукозапись с частотой дискретизации 48 кГц и 16-битным разрешением. В результате был получен файл размером 5625 Мбайт, сжатие данных не...
ВІДМІННИК11
18.04.2021 23:17
Зробіть висновок: як складати та виконувати циклічні алгоритми з розгалуженням усередині циклу для розв язування задач....
dashden354
26.05.2021 23:13
Import re(где ошибка ) with open( input.txt , r ) as inp: words = re.sub(r (?i)[^a-z] , , inp.read()).split() a = input( Введите букву: ).lower() with open( output.txt , w ) as...
OшUb0чkA
20.11.2022 03:12
Какова ширина (в пикселях) прямоугольного 16-цветного неупакованного растрового изображения, занимающего на диске 256 Кбайт, если его высота вдвое больше ширины?...
mru199
20.11.2022 03:12
1) Запишите десятичный эквивалент числа, представленного в дополнительном коде 11110011 (в ответе пробелы не используйте) 2)Запишите десятичный эквивалент числа, представленного...
viktoriyakluch
13.07.2021 16:01
Написать программу в pascal abc для написания данных букв (инициалов) k. o....
ekaterina123sve
04.08.2022 03:00
запишите логическое выражение принимающее значение true,когда точка с координатами (x,y) пренадлежит закрашеной области.От ...
anna3548202
11.07.2020 02:15
Помагите нужно зделать таблицой....
GordienkoA20
05.09.2020 05:32
Напишите программу, которая в последовательности натуральных чисел определяет наибольшее нечётное трехзначное число. Программа на вход получает количество чисел в последовательности,...
Ответ:
11SOS11
07.10.2020 18:16
Var
a: real;
begin
Read(a);
if (a > 0) then
Writeln('Число положительное')
else
Writeln('Число не положительное')
end.
0,0
(0 оценок)
Ответ:
dinamur03
07.10.2020 18:16
Program Usloviya;
var a:integer;
begin
readln (a);
if (a>0) then write('Число положительное') ;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота