Войти
Регистрация
Спроси ai-bota
Frienden
03.12.2020 12:33
Написать программу на pascal, которая сообщает о равенстве или не равенстве последних цифр трех заданных чисел. заранее . если можно, то с
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
raykova568
13.02.2020 21:04
Скласти алгоритм для обрахування добутку та середнього значення 4-ох чмсел...
чибик228
13.11.2022 07:03
Я делал Дз, понадобилось заполнить таблицу, как создать таблицу в ворд?...
urkashkz777
26.01.2021 19:59
Автомат обрабатывает трёхзначное натуральное число N по следующему алгоритму. 1. Из цифр, образующих десятичную запись N, строятся наибольшее и наименьшее возможные двузначные...
Marina1023
10.02.2020 09:18
Надо ! возраст коли-х лет, а возраст миши-y лет. найти средний возраст, а также определить, на сколько отличается возраст каждого мальчика от среднего значения....
morozandrey7474
13.04.2022 17:55
Составьте программу, которая выводит на экран значение выражения 2+2*2.C++ и объясните, я только начал изучать c++...
Sonya56373838
12.02.2020 21:44
У меня перезагрузился смартфон samsung galaxy a5(2017) и когда включился начл издавать звук типо газовой трубы потом он пропал в чем причина?...
nastylamyr2999
04.12.2021 12:35
Чему будет равно А? A := 0 нц для k от 1 до 10 • нц для i от 1 до k • • A := A+1 • кц кц вывод А...
sasha524856
28.05.2020 18:04
Скласти сенкан на тему чернечі ордени та християнізація східноіі європи...
Miller48
15.01.2022 19:16
В магазине продаётся разное молоко (см.таблицу) какое молоко стоит дешевле всего за 1 литр? запишите решение. в ответе укажите наименьщую цену за 1 литр....
katyastrilchuk
15.01.2022 19:16
Мотоцикліст рухається зі швидкістю 42км/год, який шлях він пройде за 90 хвилин, з яким прискоренням буде рухатися велосипедист...
Ответ:
davidkhatkin
07.10.2020 17:35
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=readinteger3('a,b,c->'); a:=a mod 10 ; b:= b mod 10;
c:=c mod 10;
if (a=b) and (b=c) then writeln('последних цифры равны ') else
writeln('последних цифры не равны ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота