Войти
Регистрация
Спроси ai-bota
djugju
29.04.2023 20:00
Составить программу на паскале и к ней блок схему n=(a+b)^2(b+c)^2(-a-c)^2
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dominikablak
05.02.2023 17:34
От чего оберегают гибкие магнитные диски?...
Nastya4002
21.03.2020 21:27
Составьте иерархическую схему «Этапы загрузки ОС»....
clashof7a
21.03.2020 21:27
ПРОЕКТ ❗❗❗ С анализа научных фактов в своём проекте опровергнуть или доказать одно из высказываний:1) Что новые сложные и быстродействующие компьютеры смогут воспроизвести все аспекты...
ousod
08.05.2020 19:01
Пример одному объекту соответствует несколько моделей...
QUKKI
12.05.2021 03:13
Разработать модуль, позволяющий вычислить: a. площадь прямоугольника по значениям длины и ширины; b. объем прямоугольного параллелепипеда по значениям длины, ширины и высоты. pascal...
reginailt
12.05.2021 03:13
Разработать подпрограмму, которая в качестве аргумента получает целое число и проверяет, является ли оно простым. используя подпрограмму вывести на экран все простые числа из промежутка...
kolotilka23
12.05.2021 03:13
Написать функцию, которая сравнивает два целых числа и возвращает результат сравнения в виде знака: , или = pascal abc...
nikafolz
12.05.2021 03:13
Написать подпрограмму возведения любого числа в целую неотрицательную степень. с ее вычислить, сколько байтов содержится в килобайте, мегабайте и в гигабайте. pascal abc...
лаброри
12.05.2021 03:13
Сформировать массив, содержащий сведения об игрушках: название игрушки, стоимость, возрастные границы. вывести на экран содержимое массива в виде таблицы с заголовками столбцов. pascal...
Гарфилд32
12.05.2021 03:13
Написать программу, которая подсчитывает количество положительных и отрицательных элементов файла целых чисел des.dat. pascal abc...
Ответ:
Сириc
07.10.2020 17:17
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=readinteger3('Введите a,b,c->');
var N:=((a+b)**2)*((b+c)**2)*(-a-c)**2;
Writeln('N=',N);
end.
Как в школе учат ->
var a,b,c:integer; N:real;
begin
Writeln('Введите a,b,c->');
read(a,b,c);
N:=((a+b)**2)*((b+c)**2)*(-a-c)**2;
Writeln('N=',N);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота