Войти
Регистрация
Спроси ai-bota
nikafolz
12.05.2021 03:13
Написать подпрограмму возведения любого числа в целую неотрицательную степень. с ее вычислить, сколько байтов содержится в килобайте, мегабайте и в гигабайте. pascal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
PashaKuts
14.03.2022 16:44
Сколько байт содержится в 16 гигобайтах? сравните 200 байт и 0,25 кбайт ; 3 байта и 24 бита ; 1536 бит и 1,5 кбайт...
donaldavis1337
14.03.2022 16:44
Сколько килобайт информации содержит сообщение объемом 24575 бит ? в ответе укажите одно число...
as79118487190
04.09.2021 23:07
На рисунке – схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, И, К. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует...
zakrevskaya989
30.10.2020 17:47
1. Образование А. Электронные учебники 2. Технологии подготовки документов Б. Информационные базы данных, привязанные к карте В. Электронные таблицы 3. Управление предприятием...
Sergei12121
16.09.2021 17:50
Исполнитель Редактор получает на вход строку цифр и преобразовывает её. Редактор может выполнять две команды, в обеих командах v и w обозначают цепочки символов. заменить...
Love25252525
25.05.2021 01:21
кто-нибудь без фарма балов,если не знаете то пройдите мимо, мне нужен этот замок в делфи, если есть ссылки где мне подскажут как его сделать или вы сами то буду очень...
Rina12346
09.07.2021 19:56
Составить кроссворд со словами из глоссария (не использовать слова на англ. языке) из пяти слов.В стороне каждому слову дать пояснение (коротко! и своими словами)...
charykovavesna
21.08.2021 19:50
Напишите код, python turtle.нарисуйте простых узора. если не знаете-не пишите...
keti261
06.07.2020 04:13
Конструктивные условия Python...
bWn
12.01.2023 02:49
каковы различия между функциональными возможностями селекторов по элементу и по классу?...
Ответ:
Soonthanyou
08.10.2020 21:17
Function Pow(m,n:integer):longint;
var
i:byte;
p:longint;
begin
p:=1;
for i:=1 to n do p:=p*m;
Pow:=p
end;
begin
Writeln('1 Кбайт=',Pow(2,10),' байт');
Writeln('1 Мбайт=',Pow(2,20),' байт');
Writeln('1 Гбайт=',Pow(2,30),' байт');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота