Нужно написать программу в паскале. проверьте влезит ли прямоугольный лист бумаги со сторонами a и b(вводится с клавиатуры) в конверт со сторонами c и x(вводится с клавиатуры).
Program zadacha; var a,b,c,x : integer; begin readln(a,b,c,x); a:=a*b; c:=c*x; if a > c then begin writeln('Не влезет'); end else if a <= c then writeln('Влезет'); end.