VladIslaV231678
28.01.2022 10:36

Составить программу на языке pascal y=ax^3 x принадлежит [-3; 4]

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Viky2016
07.10.2020 14:50
Так?

//Pascal
var
  a, h, x, y: real;
begin
  write('a = ');
  readln(a);
  write('h(шаг) = ');
  readln(h);
  writeln('x':5,'y':8);
  x := -3;
  while x <= 4 do
  begin
    y := a * (x * x * x);
    writeln(x:7:2, y:10:2);
    x := x + h;
  end;
end.

Составить программу на языке pascal y=ax^3 x принадлежит [-3; 4]
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота