kudar2
24.12.2021 08:13

«C»: Напишите программу, которая вычисляет сумму произвольного количества чисел, введенную в форме символьной строки. Все числа целые. Пример:
Введите выражение:
12+3+45+10
ответ: 70
Python 3.8 IDLE

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
segrejp
19.11.2020 07:00

В объяснении и на скриншоте все видно

Объяснение:

line = input("Введите выражение: ").split('+')

result = 0

for element in line:

   result += int(element)

print("ответ: " + str(result))


«C»: Напишите программу, которая вычисляет сумму произвольного количества чисел, введенную в форме с
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота