Войти
Регистрация
Спроси ai-bota
Victoriya1234567890
08.06.2021 01:52
Написать программу в паскале пииз: введите строку и выведите на экран первый и последний символы строки
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kotic777
03.01.2022 08:13
Ввести целое число и определить, верно ли, что в его записи есть две одинаковые цифры, стоящие рядом. пример: введите целое число: введите целое число: 1232 1224 нет. да....
ovosh228322
03.01.2022 08:13
Написать программу в паскале. дан массив размера n. 1. найти количество участков к, на которых его элементы монотонно возрастают....
чтлза
27.03.2020 17:41
Информатика! f(1)=1 f(n)=f(n-1)*(3*n-2),при n 1 чему равно значение функции f(4)?...
vika14112006
27.03.2020 17:41
F(1)=1 f(n)=f(n-1)*(3*n-2),при n 1 чему равно значение функции f(4)?...
killme69Lol
25.09.2021 17:29
F(1)=1 f(n)=f(n-1)*(3*n-2),при n 1 чему равно значение функции f(4)?...
Askarabdullaev
17.06.2020 23:03
Заполнить массив нулями, кроме первого и последнего элементов, которые должны быть равны единице....
selbianaosmanov
27.09.2021 22:02
Как выглядит ячейка памяти компьютера, в которой записано целое беззнаковое число 7*10 в 8- разрядном представлении? а)7 б)111 в)11100000 г)00000111...
Yxxxzy
17.11.2020 17:10
Два фрагмента программы записанный на языке паскаль begin k: =5; n: =0; for i: =1 to k do; begin n: =i+k+n; n: =n-5; end; k: =n; end. чему равно значение переменной k после...
coolmeen
14.02.2023 11:02
Водномерном массиве найдите максимальное значение и индексы всех элементов равных ему(паскаль)...
Oktay4828422
16.05.2022 15:40
1.cоставить программу,которая заполняет квадратную матрицу 9 х 9. 1 1 1 1 2 2 2 3 3 3 9 9 9 2.составить программу решения поставленной . в прямоугольной матрице отрицательные...
Ответ:
barshiDin
10.08.2020 19:36
Var
a:string;
begin
read(a);
writeln(a[1], a[length(a)]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота