Маратрмл
25.07.2022 20:50

Написать программу. в массиве заполненном случайными числами с(10) найти сумму чисел, которые равны 10. вывести сумму на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dartvaider301197
07.10.2020 13:20
#include <iostream>
#include <ctime>
#include <algorithm>
#include <cstdlib>
#include <vector>
using namespace std;

 int main() {
    srand(time(0));     
    vector <int> a;   
    int i,s=0;       
    for(i=0;i<10;i++)       
          a.push_back(rand() % 11);           
    sort(a.begin(),a.end());       
    for (i=0;i<10;i++){       
             if(a[i]==10)       
                s=s+10;   
}       
cout<<s;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота