Ниже записана программа. получив на вход число x, она печатает два числа. укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 10. var x, l, m: integer; begin readln(x); l: =0; m: =0; while x > 0 do begin l: =l+1; if (m < x) and (x mod 2 = 1) then begin m: = (x mod 10) * 2; end; x: = x div 10; end; writeln(l); write(m); end.