Составьте программу, которая формирует массив из 10 случайных чисел от -25 до +25, и подсчитывает количество положительных элементов ( только не надо с решебы)
Var a: array [1..10] of integer;var c: integer;begin for var i:= 1 to 10 do a[i]:=25-random(50)+1; for var i:= 1 to 10 do begin if(a[i] > 0) then c:=c+1; end; writeln('Положительных чисел: ',c);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку