Hackerywka
24.05.2021 19:38

1.
Орлов в первом туре олимпиады по программированию решил n задач , во втором m задач. Козлов в первом туре решил x задач , во втором y задач. Составьте программу определяющую кол-во задач которое решил победитель.
Формат входных данных:
4 3
5 3
Формат выходных данных:
Победитель - Козлов. Количество решенных задач - 8

2.Известны две скорости v1 метров в секунду (м/с) и v2 миль в час (mph- Английский/Американский). Какая скорость больше?
Формат ввода :
20 40
Формат вывода :
20 м/с

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лиззка16
18.05.2022 20:22

Объяснение:

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

 

namespace example

{

   class Program

   {

       static void Main(string[] args)

       {

           int x, answer1, answer2;

           Console.Write("Введите x : ");

           x = int.Parse(Console.ReadLine());

           answer1 = 2*x+3*Convert.ToInt32(Math.Pow(x,2))-4*Convert.ToInt32(Math.Pow(x,3));

           answer2 = 1+2*x+3*Convert.ToInt32(Math.Pow(x,2))+4*Convert.ToInt32(Math.Pow(x,3));

           Console.WriteLine("Значение первого выражения : " + answer1);

           Console.WriteLine("Значение второго выражения : " + answer2);

           Console.ReadLine();

       }

   }

}

0,0(0 оценок)
Ответ:
andreisharik2oztjdr
09.09.2021 08:44
Персональные компьютеры PC сегодня стали незаменимыми человека во всех без исключения сферах человеческой деятельности. На компьютерах рассчитывают заработную плату и объем урожая, рисуют графики движения товаров и изменения общественного мнения, проектируют атомные реакторы и ботинки.

Слово “компьютер” означает “вычислитель”. Потребность в автоматизации обработки данных, в том числе вычислений, возникла очень давно. В настоящее время индустрия производства компьютерного железа и программного обеспечения является одной из наиболее важных сфер экономики развитых и развивающихся стран. Причины стремительного роста индустрии персональных компьютеров: 
невысокая стоимость; 
сравнительная выгодность для многих деловых применений; 
простота использования; 
возможность индивидуального взаимодействия с компьютеров без посредников и ограничений; 
высокие возможности по переработке, хранению и выдаче информации; 
высокая надежность, простота ремонта и эксплуатации; 
компьютерное железо адаптивно к особенностям применения компьютеров; 
наличие программного обеспечения, охватывающего практически все сферы человеческой деятельности, а также мощных систем для разработки нового программного обеспечения. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота