UAola
26.01.2020 22:53

Дано действительное число s-площадь квадрата.составить программу ,определяющую его сторону и периметр .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ZlushiyPlayar
07.10.2020 11:48
Program kol_vo_elementov;
var a, b, p:real;
begin
writeln('Введите число');
readln(a);
b:=sqrt(a);
p:=4*b;
writeln('b=',b);
writeln('p=',p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота