venyast56oxem2g
14.12.2020 21:23

Написать программу на с++ сравнения введеного символа с а,s,d,j,e через оператор switch

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
maxb5778
10.08.2020 19:02
#include "stdafx.h"#include <cstdlib>#include <iostream>int main(){ char c; std::cin >> c; switch (c) { case 'a': std::cout << "vveden simvol a"; break; case 's': std::cout << "vveden simvol s"; break; case 'd': std::cout << "vveden simvol d"; break; case 'j': std::cout << "vveden simvol j"; break; case 'e': std::cout << "vveden simvol e"; break; default: std::cout << "vveden drygoi simvol"; break; } system("pause");}
Написать программу на с++ сравнения введеного символа с а,s,d,j,e через оператор switch
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота