Войти
Регистрация
Спроси ai-bota
VernerIgor
27.11.2021 13:19
Вмассиве b, содержащем 10 положительных и отрицательных целых чисел, вычислить произведение отрицательных элементов. элементы массива вводить с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
89998708973
28.02.2021 19:45
2. Үш өлшемді модельдерді пайдаланудың артықшылықтары және кемшіліктері қандай?3. «Модель», «объект» сөздерін қалай түсінесіңдер?4. Үш өлшемді модельдеудің негізгі кезеңдерін...
Xaby
14.11.2021 18:41
Исправьте program infinity; const pi=3.14; begin var; l,s,r: real; writeln( введи радиус ); readln(r); l: =2*pi*r; s: =pi*r*r; writeln( площадь круга: ,s длина окружности...
DenisMarvin
23.06.2022 09:17
Составить программу для вычисления значения функции y={(-1,если x -1 x,если x -1 1,если x=-1) ! нужно....
Ren484
07.09.2020 14:27
числительные по падежам : три седьмых, девятьсот шестьдесят восемь и семьсот четырнадцатый...
aryuna2003
20.06.2020 20:50
Составить блок-схему линейного алгоритма следующего процесса. В течение t мин по некоторому участку протекает электрический ток, значение которого - I м. А. Напряжение на...
Valya199531
01.07.2021 23:57
Установите соответствие между условиями, записанными на языке Pascal и тем, что они означают....
irsenko55
01.07.2021 23:57
Выбери верный ответ. 42.83.167.190 — доменная система имён цифровая адресация...
няшка367
09.10.2020 04:42
2. Тестегі сұрақтардың дұрыс жауабын таңдаңдар:1) Модель – бұл...а) қағазға объектілерді, процестерді немесе құбылыстарды бейнелеуb) нақты объект, процесс немесе құбылыс...
Ленабогатова1
28.05.2020 15:41
1:=8/(29)2:=1/3:=2/4:=3/:=1+4...
GiTToS
14.02.2023 08:48
Для чего нужно создавать задний фон? 2. Как можно использовать готовые изображения для заднего фона? 3. Какие две команды должны выполниться, прежде чем программа сможет...
Ответ:
Костя45632
07.10.2020 11:28
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger(10);
Writeln('П = ',b.Where(t->t<0).Aggregate(BigInteger(1),(i,j)->i*j))
end.
Пример
342345 -23423 23423 -24234 -65534 -8632 18 0 -8563225 4235
П = -2749685894248606294581600
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота