Войти
Регистрация
Спроси ai-bota
DenisMarvin
23.06.2022 09:17
Составить программу для вычисления значения функции y={(-1,если x< -1 x,если x> -1 1,если x=-1) ! нужно.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sashachadaev
06.09.2020 18:35
Из каких основных частей состоит опрационная система?...
СоникДляТебя67
23.08.2020 12:50
Inkscape редакторы-туралы түсінік отинем...
Sasha77999
15.08.2021 07:21
Как выбрать себе правильную профессию...
Pro100god322
30.03.2023 06:58
Перевести число 58 из десятичной системы счисления в двоичную, восьмеричную, шестнадцатеричную систем...
Bearina
20.03.2020 11:21
Перевести в двоичную систему: 35; 168; 99...
lerakuzka
22.09.2022 07:52
Дан массив из 9 элементов, преобразовать его в двумерный 3 на 3...
Даниилл7805
24.03.2022 22:02
Лыжник,спускаясь с горы,проходит 50м за 5с.спустившись с горы и продолжая двигаться,он до полной остановки проходит ещё 30м за 15с.найдите среднюю скорость лыжника за всё время движения....
Жыгаа
24.03.2022 22:02
Какие из чисел -2; -1; 0; 2; 3 являются корнями уравнения: a) x (во второй степени)=10-3x...
Beckonechnost
24.03.2022 22:02
Как решить уравнение 5х+9=43 . подскажите !...
залупа22223332323233
24.03.2022 22:02
Чему научила меня комедия д.и. фонвизина недоросль...
Ответ:
olegneoleg
02.08.2020 23:25
Var x,y:real;
begin
write('x = ');
readln(x);
if x<-1 then y:=-1
else if x>-1 then y:=x else y:=1;
writeln('y = ',y);
end.
Пример:
x = -1
y = 1
0,0
(0 оценок)
Ответ:
AIDA902231
02.08.2020 23:25
Var x:real;
Begin
Write('x = ');ReadLn(x);
if x<-1 then Write('y = ',-1)
else if x>-1 then Write('y = ',x)
else Write('y = ',1)
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота