Войти
Регистрация
Спроси ai-bota
RusyaBullet
18.01.2022 04:48
Написать программу на паскале. найти корень уровнения f(x)=ln(.5/x^2)=0 в интервале [ 0.1 ; 1.5 ] x=1,327_864
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
LBVFCBRF
05.09.2020 01:17
Задано предложение, состоящее из слов-строк. Написать программу, которая находит самое короткое слово в предложении. Необходимо написать на C++...
Gesha11
05.04.2023 12:52
Утворити та вивести масив у з елементами y=2*5-2.3*5+10; Ненульові елементи масиву занести в інший масив....
DomenicAn
03.05.2021 17:14
Здравствуйте с решением задачи по информатике. Даны числовой ряд и некоторое число e 0. Найти сумму тех членов ряда, которые по модулю больше или равны Общий член ряда имеет вид...
Доминатр
10.08.2021 10:08
Составьте таблицу истинности для логической функции X = (А /\ ¬C → B) /\ (C↔ B\/A) в которой столбец значений аргумента А представляет собой двоичную запись числа 200, столбец...
котик926
08.02.2020 20:38
Компьютеры будущего Определи причину, по которой крупные фирмы постоянно обновляют свою продукцию.усовершенствуют свои модели по мере развития научно-технического прогрессачтобы...
RegexArtSek
03.10.2020 21:35
Для чего нужна печатная машинка её назначение...
ПростоРадмир001
30.04.2020 23:43
Не могу скачать виндоус 7 на мак,проблема с черным экраном , сборки разные ставил и ориг тоже ,ничег не выходит,диск форматиоовал правильно ,скачивал с флешки мне,везде спрашивал,но...
нигич1
15.08.2022 02:56
востановите рисунок по описанию установить 20,80 линия к 65,110 линия к 110,80 линия к 20,80 прямоугольник 20,20,110,10 прямоугольник 30,80,40,30, прямоугольник 50,80,80,30 прямоугольник...
Настюха20071
28.05.2022 12:34
Гкак обозначать в : скорость время и расстояние ?...
Алексей712
28.05.2022 12:34
Квыделенным определяемым словам добавьте причастные обороты, правильно расставьте знаки препинания. давайте отправимся на зимнюю прогулку! тихо в чудесном лесу. природа спит под...
Ответ:
chelovek70
07.10.2020 11:04
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
uses NumLibABC;
begin
var oL:=new Zeroin(x->Ln(x)-(0.5/Sqr(x)),1e-8);
Writeln('x=',oL.Value(0.1,1.5):0:8)
end.
Пример с точностью 10⁻⁸
x=1.32786401
Замечание: Исходный текст класса Zeroin в составе библиотеки численных методов NumLibABC находится в стандартной поставке PascalABC.NET
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота