Войти
Регистрация
Спроси ai-bota
nazarborovichok
22.08.2020 15:49
Дана программа, записанная на языке pascal, высчитывающая площадь квадрата по введённой стороне: var s,d: real; begin write('d='); readln(d); s: =); writeln('s=',s: 4: 1); readln; end. определи, какая функция пропущена. а) sqrt б) abs в) pow г) sqr
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
voicehovakseneлеля
19.11.2021 12:35
Паскаль. почему это решение не верно? студент валера являет собой классический пример лентяя. на занятия он практически не ходит, и только в конце семестра появляется в университете...
alsav241357
19.11.2021 12:35
Windows название одного из семейств наиболее распространенных операционных систем узнайте как переводится это слово на язык какие ассоциации у вас возникают...
марья49
19.11.2021 12:35
Напишите программу, определяющую сумму и количество первых n четных чисел...
oleh09156
19.09.2021 13:52
4. С какой проблемой часто сталкиваются разработчики при написании программы, если не следовать правилам записи на выбранном языке?а) трассировкас) синтаксическая ошибкаb) программированиеd)...
Fhftt3
16.09.2022 03:40
Как убрать задержку в стим если трейд уже принял? ...
sobik21
15.10.2022 05:41
Упростить выражение x ∨ y ∨ ¬(x ∨ y), используя законы алгебры логики и доказать равносильность исходного и упрощенного выражений (таблица истинности). 3. Упростить выражение...
svetaelia
22.08.2020 17:14
Этот инструмент перемещает объект вправо, влево, вверх и вниз...
вова985
04.04.2021 06:00
С ИНФОРМАТИКОЙ 1. Упростить выражение x ∨ y ∨ ¬(x ∨ y), используя законы алгебры логики и доказать равносильность исходного и упрощенного выражений (таблица истинности). 2....
ОвССянка
13.06.2022 22:40
Что такое графические и консольные операционные системы?...
anaw81
13.06.2022 22:40
Как реализованы функции разграничения прав в различных типах ос?...
Ответ:
marinafox253
04.08.2020 06:59
Пропущена функция sqr, т. к. она возвращает квадрат переданного параметра, что равно искомой площади квадрата
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота