марья49
19.11.2021 12:35

Напишите программу, определяющую сумму и количество первых n четных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
stas952011217217
06.10.2020 19:40
На Паскале вот:
var s, k, n: integer; {s -- сумма, k -- количество}
begin
writeln('Введите число n');
readln(n);
k := 0; s:=0;
while (k < n) do
begin
k:=k+1;
s:=s+2*k;
end;
writeln('Сумма первых n чётных чисел равна ', s);
writeln('Сюрприз-сюрприз, их количество равно ', n);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота