Войти
Регистрация
Спроси ai-bota
Atedoz
24.10.2021 12:47
Написать программу, которая предлагает пользователю ввести дату рождения (день, месяц, год - по отдельности), после чего проверяет правильность ввода. на с++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
elizaveta66
06.12.2020 12:12
Посчитайте сумму по следующему правилу s= 0+1+2*2+3*3*3+4*4*4*4 (и так от 0 до 10). составить программу паскаль...
Kyki510
06.12.2020 12:12
Составить и описать в виде блок-схемы алгоритм решения : определить, является ли натуральное число, введенное с клавиатуры в память компьютера, четным....
123дудочка123
06.12.2020 12:12
На каждом следующем дне рождения винни пух съедает столько же меда, что и на двух предыдущих. на двух первых днях рождения у пяточка и у кролика он съел по 100 г меда. написать...
kvastalkerr
30.01.2023 14:33
Дано двухзначное число определить равен ли квадрат этого числа учетверенной сумме кубов его цифр например для числа 48 положительный для числа 52 отрицательный в pascal...
user41
08.11.2022 04:17
Умоляю использую оператор for, напишите программу , вычисляющую сумму квадратов первых ста натуральных чисел...
prostosadkotik
05.11.2022 08:51
Логическая в мегаполисе живут 5 бывших одноклассников: иров, пориченко, суворов, гусев и абакумов. после окончания школы они получили разные профессии: один из них - музыкант,...
Lagunahey
19.01.2021 16:52
Наташа, валя, маша, галя и лена вырезали из бумаги разные фигуры. кто-то вырезал круг из бумаги в клетку, кто-то круг из бумаги в линейку, кто-то квадрат из бумаги в клетку,...
0202991
16.06.2021 02:36
Какие общие свойства у явлений природы и макета явлений природы? еще общие свойства процесс создания объекта и план действий?...
daleroks
21.08.2020 13:26
Посчитайте сумму по следующему правилу s= 0+1+2*2+3*3*3+4*4*4*4 (и так от 0 до 10). составить программу паскаль...
pveronika0808
09.05.2022 16:39
Но только напишите в виде блок ! 1.имеем алгоритм 1.ввести х, 2.если х -7, то у=2-х 3.если х 0 или=0, то у=6 4.если х 0, то у=-10 5.вывод у составьте блок-схему этого алгоритма....
Ответ:
islamzakiev19
07.10.2020 10:43
#include <bits/stdc++.h>using namespace std;
#define ll long long#define ld long doubleint days_in_month[12] = { 31, 28, 31, 30, 31, 30, 31, 31, 30, 31, 30, 31 };int day,year,month,ans;using namespace std;int main(){cin>>day>>month>>year;if(year%400==0||year%4==0&&year%100!=0)days_in_month[1]++;if(day<=days_in_month[month-1]&&day>=1);else ans=1;if(month>=1&&month<=12);else ans=1;if(ans==1)cout<<"False";else cout<<"True";}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота