user41
08.11.2022 04:17

Умоляю использую оператор for, напишите программу , вычисляющую сумму квадратов первых ста натуральных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
otrixx1kiraeee
03.10.2020 06:35
Var
  i,a:integer;
Begin
  for i:= 1 to 100 do
    a:=a+sqr(i);
  write('Сумма квадратов первых ста натуральных чисел равна ',a);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота