timon040805
05.08.2020 12:59

Впаскале. дано трехзначное число. напишите программу определения, является ли оно палиндромом, т.е. числом, десятичная запись которого читается одинаково слева направо и справа налево. требуется вывести «yes», если число является палиндромом, и «no» в противном случае. примеры: входные данные данные 101 142

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dashaspirik1
07.10.2020 10:21
Var  a: integer;begin  readln (a);    if (a mod 10 = a div 100) then write ('YES')  else write ('NO');end.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота