simsnothave
14.05.2020 05:46

C++
написать программу
написать функцию с одним целым параметром, возвращающую номер вызова этой функции (первый вызов возвращает 1, второй — 2, третий — 3, и т.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AnnKJ
01.07.2020 18:04

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

#include <stdio.h>

#include <malloc.h>

 

int main(void)

{

   int *x, n, i, m, q=0;

 

   printf("Enter the size of the array ");

   scanf_s("%d", &n);

   x = malloc(n * sizeof(int));

 

   for (i = 0; i < n; i++)

   {

       printf("a[%d] = ", i+1);

       scanf_s("%d", &x[i]);

   }

 

   for (i = 0; i < n; i++)

   {

       for (m = 1; m > i && m <= n; m++)

           if (x[i] != x[m])  

               q += 1;

   }

 

   printf("The quantity of different numbers is %d", q);

 

   free(x);

   getch();

   return 0;

}

Объяснение:

0,0(0 оценок)
Ответ:
AlinaMalina1011
13.11.2020 15:30

1. Сценарий — это форма, в которой выражается сюжет. Обычно сценарий выглядит как список сцен с описанием происходящего и диалогами. Сценаристами называют людей, которые умеют рассказывать истории в форме сценария — готового для работы остальной команды документа. ... Сюжет может быть USP вашей игры, а может и мешать

2. Игровой объект — обособленная сущность в игровом пространстве.

В настольных играх это аксессуары (в особенности фишки), лежащие на поле.

В настольных ролевых играх это персонажи, монстры, предметы и прочее, что имеет отдельную расписку и важность.

Видеоигры сочетают тот и другой подход: объектами являются отдельные объекты на экране, обычно имеющие собственные параметры и поведение; зачастую не только монстры или предметы, но и миссии, локации и другие элементы игры, у которых есть своё обособленное место на каком-либо экране. С точки зрения кода игры это могут быть действительно объекты, как термин из объектно-ориентированного программирования.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота