Войти
Регистрация
Спроси ai-bota
Classica27725
18.10.2022 06:53
Написать программу, с которой можно найти наименьшее из четырех заданных чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
alina56737
16.04.2020 16:39
Придумайте сиквейны к общение, модель...
maksfire
16.04.2020 16:39
На полиці в магазині залишилося 15 смартфонів,а продано було на 2 смартфони менше. пану ворону з ясувати,скільки смартфонів було в магазині....
Kiberyblydok23
20.02.2022 06:37
Решите Не понимаю эту тему.ответ нужен сегодня....
Дура567
04.12.2020 16:27
Почему для участия в кегельринге робот должен быть оснащён датчиками...
PolinaRomanova174
18.12.2022 19:23
Написать прогрумму, которая заменяет массив а нечетными натуральными числами от 1 до n (n вводится с клавиатуры)...
igrik25
17.03.2020 00:26
Модуль match мови програмування Python містить додаткові команди для...
Васька11114322
30.03.2022 17:59
Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры 2 числа и выводить на экран наибольшее из них. Числа могут содержать дробную часть. Результат...
and290620041
18.08.2020 16:52
Подбери три существительных которые бы отвечали следующим условиям: 1) в этом слове окончание род., дат. ипр. п. ед. ч. 2) в этом слове окончание дат и пр. п.ьед. ч....
Ксюша12929288282
18.08.2020 16:52
Впервый день фермер собрал 420 кг помидоров,а во второй-340кг. помидоры он укладывать в ящики по 20 кг в каждый. сколько всего ящиков помидоров собрал фермер? ( надо...
hzhwhsbsh
18.08.2020 16:52
Одна группа юных натуралистов за лето собрала 7 кг лекарственных трав, другая на 5 кг больше поставь вопрос так чтобы в ответе получилось число 12, 19 и напиши правильно...
Ответ:
seydchubra
07.10.2020 10:02
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a,b,c,d:real;
Read(a,b,c,d); Writeln('Min=',Min(Min(a,b),Min(c,d)))
end.
Пример
3.65 20 -5.1 0
Min=-5.1
0,0
(0 оценок)
Ответ:
fewralskajaribozers3
07.10.2020 10:02
наименьшее из четырех заданных чисел.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота