Васька11114322
30.03.2022 17:59

Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры 2 числа и выводить на экран наибольшее из них.
Числа могут содержать дробную часть. Результат выводите с точностью до сотых, то есть
сохраняйте ровно два знака после запятой. Числа вводятся в одной строке -
используйте команду readln (первое_число, второе_число). ​


Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры 2 числа и выводить на экран

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Лейла1986
29.04.2021 11:03

Объяснение:

var

 a, b : double;

begin

 readln(a, b);

 if a>b then

   writeln(a:2:2)

 else

  writeln(b:2:2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота