кувшинкаВейВей
06.07.2021 13:53

Написать программу, используя цикл for. 1. найдите количество трехзначных чисел, кратных 3 и оканчивающихся на 4. 2. вычислить сумму . 3. найти четырехзначное число, равное квадрату числа, выраженного двумя последними цифрами этого четырехзначного числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
N4kes
07.10.2020 09:45
1) 
var  i,k,n: byte;
begin 
writeln('Трехзначные цифры, кратные 3 и оканчивающиеся на 4'); 
for i:=100 to 999 do 
begin 
if (i mod 3=0) and (i mod 10=4)   
then write(i,' '); 
end; 
readln;
end.
3) Число 5776
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота