Войти
Регистрация
Спроси ai-bota
chelbaeva77
20.01.2023 14:20
Составить программу в pascal 1)в строке , введенной с клавиатуры , все буквы и заменить на % 2)из строки, введенной с клавиатуры , удалить все символы ,начиная с середины.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Appolinaria1330
11.11.2022 08:59
Информатика сделать этот тест мне осталось всего пол часа...
Zakhar13371
30.04.2023 14:15
Что будет выведено на экран после выполнения данного циклического алгоритма? А) 37 Б) 98 В) 74 Г) 159...
linkevich1
15.11.2020 20:15
ПРОЙТИ ТЕСТ ПО ИНФОРМАТИКЕ ОТ КОТОРЫЕ ЕСТЬ https://forms.gle/zHbioHsQKChrJ7AH9...
murahkina2006
23.07.2020 09:19
Объем диска составляет 2520 Кбайт. Сколько Кбайт будет составлять треть четверти десятой части от объёма диска?...
djghjc13
14.08.2020 11:11
Почему компьютер можно называть системой2. дай характеристику мобильного телефона3. чем характеристика мобильного телефона может отличаться от характеристики компьютера...
analekss
17.09.2021 22:42
Питон,, 10 класс с вопросами...
galikhina2006
05.10.2021 04:14
Результат олімпіади можна буде знайти пiсля олімпіади за посиланням оi.in.ua Кеоня зі своїм класом прийшла на олімпіаду за 1 хвилин до початку олімптоди Через карантиннi...
CrazyMashin
16.06.2021 02:05
Я уверена что именно ты сможешь сделать это. Вопрос:Как вы думаете какое значение имеют знания об этих объектах Только правильно отвечайте, ок!?...
SonyEricsson
15.05.2020 09:40
Що можна сказати про поведінку Айвенго у будинку свого батька?...
Тане44ка
15.05.2020 09:40
Айгерим задумала 4 числа. Эти числа относятся как 3:5:7:8. Сумма двух наибольших задуманных чисел равна 90. Определите наименьшее число из задуманных Айгерим....
Ответ:
Maxiro
21.07.2020 09:29
1)
var
s:string;
i:longint;
begin
read(s);
for i:=1 to length(s) do
if s[i]='И' then s[i]:='%';
writeln(s);
end.
2)
var
s:string;
l:longint;
begin
read(s);
l:=length(s);
delete(s, (l div 2)+1, l-(l div 2));
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота