alsuaxmetzan
03.06.2022 05:01

Составить программу для ввода с клавиатуры в массив 12 целых чисел в столбец и вывода чисел в строку в обратном порядке через точку с запятой

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
daryia210407
07.10.2020 08:50
Var a:array[1..12] of integer;
i:integer;
begin
 for i:=1 to 12 do
   read(a[i]);
 for i:=12 downto 1 do
   write(a[i],'; ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота