misspsix123
28.05.2020 06:04

№1. необходимо составить программу расчета конечной суммы и сравнения полученного результата с контрольным значением. число членов суммы вводится с клавиатуры. s=1+3+5+7++(2n-1), контрольное значение n в квадрате.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MariaBobrova
03.10.2020 04:14
Var n,s,i:integer;
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+2*i-1;
writeln('S=',s,'  N^2=',n*n);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота