Войти
Регистрация
Спроси ai-bota
Zhania2007
19.01.2022 11:40
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [8; 9) и выводит эти числа в столбец с двумя десятичных цифрами
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Margo80m
14.05.2021 05:08
Для исполнителя вычислитель составьте алгоритм получения числа 7....
BigRussionBosss
14.05.2021 05:08
Сколько dvd дисков объемом 4.7 гбайт потребуется для размещения информации, полностью занимающей жесткий диск емкостью 1 тбайт?...
chepelenkosivun
15.02.2021 06:50
3. Напишите наибольшее число х, для которого лоясно высказывание: НЕ ((первая цифра числа х чётная) или (x = 40))? ответ:с решением я на кр...
milaangel1
29.01.2023 02:13
1)Av(˜B^CvA) 2)˜(AvB^C)^(Av˜C) 8 класс...
Даун766
21.07.2022 13:57
решить задачу по информатике !...
Математика666
14.12.2021 14:58
Користувач вводить символ. Звіти кількість повторення символа у масиві. 2. Об єднати 2 масивів, без повторення елементів. 3. Програма повинна створити масив із...
lenova32
05.01.2021 19:45
Домашнее задание Выполни исследовательский проект по предложенной теме. указанной ниже. Тема проекта Вопросы и направление исследования Векторная графика Программное...
elcapone777
12.05.2020 17:17
решить задачу по информатике...
Пакета
26.01.2020 05:39
Вася и Петя играли в шпионов и кодировали сообщение собственным шифром. Фрагмент кодовой таблицы приведён на рисунке. Расшифруйте сообщение: *@@~**~*~ Известно,...
mihail20012
03.09.2022 00:35
Gif это видео или изображение?...
Ответ:
jsjdnnx
07.10.2020 08:43
Var
i:integer;
a:array [1..8] of real;
begin
randomize;
for i:=1 to 8 do
begin
a[i]:=8+ Random;
writeln(a[i]:0:2);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота