kamil281102
29.04.2021 06:04

(паскаль ) 1.найти сумму ряда s=15+16+17++n 2.составить программу вывода 30 целых чисел на экран .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Дако031204
07.10.2020 08:04
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
1)
begin
var a:=ReadArrInteger('Введите массив', ReadInteger('n ='));
var s:=a.Select(t -> t).sum;
Writeln(s);
end.
2)
begin
randomize;
for var i:=1 to 30 do
  writeln(-100 + random(101));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота