kholdingmedia
15.11.2021 05:52

Составить программу, выводящую на экран все двузначные числа, у которых первая цифра четная.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
artyomortega
04.08.2020 01:49
Var i:integer;
begin
for i:=20 to 89 do
 if i div 10 mod 2 = 0 then write(i,' ');
end.

Результат:
20 21 22 23 24 ... 85 86 87 88 89
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота