shamsi3000
10.03.2022 02:42

Составьте программу, которая будет определять наименьшее число из трех любых чисел ( в switch, а не pascal)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tabastyaffdsgh
07.10.2020 06:54
Var a,b,c: integer;
begin
readln(a,b,c);
if (a>=b) and (a>=c) then writeln(a);
if (b>=a) and (b>=c) then writeln(b);
if (c>=a) and (c>=b) then writeln(c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота