ботан777
23.08.2020 23:57

Как написать программу которая вводит числа до тех пор, пока не будет введён 0. и подсчитайте их количество чисел!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
redstar33
07.10.2020 06:53
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
var ans:=1;
while (ReadInteger('Введите очередное число:') <> 0)do
inc(ans);
Writeln('Всего чисел:', ans);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота