Войти
Регистрация
Спроси ai-bota
peterick22
30.07.2021 12:58
Кто шарит в информатике надо составить программу в которой числа идут по порядку
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MD200405
08.12.2020 18:58
Впервые искусственныйробот был создан в 1970 годув виде...О маленького мальчикаМашиныОООСамолетадевочки...
ВЛАД98878
17.12.2021 08:07
возвести число в седьмую степень за 4 операции(паскаль,блок-схема)...
snkashleva133
24.10.2020 19:25
Определите значение переменной c после выполнения следующего фрагмента программы:а:=100;b:=30;a:=a-b*3;if a b then c:=a-b else c:=b-a;Это нужно решить с использованием таблицы...
Даяна131106
06.01.2023 13:39
Из ячейки b3 скопировали формулу =a1+b1 в ячейку c4. эта формула примет вид...
diasjabarrrrrrrr
06.01.2023 13:39
Склонение слов: окно,пользователь,москва, программа...
Отличница4561
06.01.2023 13:39
Написать программу на языке паскаль для решения следующей : запросить через цикл ввод 14 чисел и среди них найти наибольшее (вывести его на экран)...
шрщорзо
29.03.2023 14:08
Задание 1. Написать класс, который принимает с клавиатуры три числа и проверяет, являются ли эти числа углами одного и того же треугольника. По результатам проверки класс должен...
MoskowCorp
29.03.2023 14:08
1. Диаграмманыңқанжай түрлері болады... ...
Nastya14231
19.09.2022 13:20
Запиши развёрнутую запись числа 0,565 для дробной части числа....
Liza16052006
24.06.2022 01:46
Сколько бит памяти занимает чёрно-белое изображение (без градаций серого) шириной 30 точек и высотой 900 точек?...
Ответ:
Chelovekkkkkkk1701
07.10.2020 05:03
Var
i,n:byte;
begin
readln(n);
for i:=1 to n do
write(i + ' ');
readln
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота