Отличница4561
06.01.2023 13:39

Написать программу на языке паскаль для решения следующей : запросить через цикл ввод 14 чисел и среди них найти наибольшее (вывести его на экран)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ilia113
20.09.2020 01:49
Var
a:array[1..14] of integer;
max,i:integer;
begin
write('Введите элементы массива - ');
for i:=1 to 14 do
 read(a[i]);
max:=a[1];
for i:=1 to 14 do
 begin
  if a[i]>max then max:=a[i];
 end;
writeln('Наибольшое значение в массиве имеет число - ',max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота