He12022005
10.01.2020 04:58

Составьте программу, которая позволяет заменить в строке s буквы о на буквы и, а буквы и - на буквы о

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
comeback92
07.10.2020 05:01
Var
  str:string;
  i:integer;
begin
  readln(str);
  for i:=1 to length(str)do
  begin
  if str[i] = 'о' then str[i]:='и' else
  if str[i] ='и' then str[i]:='о';
  end;
  write(str);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота