andrievskiyvitaliy
24.05.2023 16:40

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы к 3.составить прогу которая находит индекс последней запятой в введенном тексте

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Мистер9900
26.06.2020 20:05
Var a, b, c, i:integer;   
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=' ' then delete(s,i,1);
write (s);
end.

var a, b, c, i:integer;
s, k:string;
begin
read (s);
k:='kk';
for i:=1 to length(s) do if s[i]=' ' then insert(k,s,i+1);
write (s);
end.

var a, b, c, i:integer;    
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=',' then a:=i;
write (a);
end.
Благодарность не помешает.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота