skarpion83
11.03.2020 05:19

Составьте программу выводящую true если вводимая с клавиатуры координата x принадлежит отрезку[-5; 10] и false в противном случае

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tanysha4957
07.10.2020 03:21
// PascalABC.NET 3.3, сборка 1555 от 21.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ReadlnReal.Between(-5,10))
end.

Примеры
3.7
True

18
False
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота