xxx170
07.02.2021 19:42

1. напишите программу, анализирующую данные датчика в помещении, которая выводит сообщение « ситуация», если температура в комнате превысила 60 с. значение температуры вводится с клавиатуры. vba

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Khidjana95
07.10.2020 03:01
Include <iostream>

using namespace std;

int main()
{
setlocale(LC_ALL,"Russian");
float a;
cin>>a;
if(a>60)
cout<<"Пожароопасная ситуация";
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота