Viktoria070804
07.02.2021 19:42

Написать программу о нахождении двухзначного числа а.найти сумму и произведение цифр данного числа,а также вывести новое число,в котором цифры числа а поменялись местами

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vtest1958
01.09.2020 10:47
Var a,a1,a2:integer;
begin
readln(a);
a1:=a div 10;
a2:=a mod 10;
writeln("Сумма цифр = ",a1+a2);
writeln("Произведение цифр = ",a1*a2);
writeln("Число наоборот: ",a2*10+a1);
end.

Пример:
25
Сумма цифр = 7
Произведение цифр = 10
Число наоборот: 52
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота