Войти
Регистрация
Спроси ai-bota
rfhfntkm7p06pep
28.09.2021 08:31
Задан массив из 20 элементов,содержащий только натуральные числа.написать программу которая определяет есть ли нули в этом массиве и выводит на экран(есть или нет)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
LineyNikki
03.07.2021 03:32
Какой минимальный объем видеопамяти (байт) необходим для хранения 8-цветного изображения, если разрешающая дисплея 320х400?...
Nonna7229
08.11.2021 08:15
Специальные сообщения мобильной телефонной связи определяются с следующих металингвистических формул...
D102006
26.02.2021 23:20
Есть три любых числа, можете взять любые. напишите программу для паскаля, которая выведет количество чисел, кратных 5. (упоминается, что можно ввести ещё одну переменную...
Yyyyyyshdvjfc
16.02.2021 12:09
Школьная отметка обозначается цифрой и имеет название. напишите программу, которая определяет по названию отметки, записанной цифрой, её название....
valeraitrva
16.02.2021 12:09
Adobe photoshop какой редактор векторный или растровый или пакет анимационный или инженерный...
moon89
16.02.2021 12:09
Компас 3d какой редактор векторный или растровый или пакет анимационный или инженерный...
maksdlernerwanemaks
27.11.2022 08:41
При изучении каких предметов вы работали диаграммами...
mmmm50
30.12.2020 12:22
2.2 B треугольник AMD: угол D = 900, MC - биссектриса , угол DCM = 72°. Найдите: угол НАДО...
ruslankira11234
17.04.2020 14:30
с математикой задача 4класс...
Badilya1
31.12.2022 16:38
Морфологиялық талдау жасау керек өтініш...
Ответ:
rabramchik
08.10.2020 17:46
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrInteger(20);
if a.Any(t->t=0) then Writeln('В массиве есть нули')
else Writeln('В вмессиве нет нулей')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота