ajdanayun
02.05.2021 03:13

)информатика pascalabc 1)составьте программу , которая выводит на экран все двухзначные числа,сумма цифр которых делится на 7. 2)составьте программу: с клавиатуры вводятся два натуральных числа x и y. вывести на экран все четные числа на отрезке [x,y] и подсчитать сумму этих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
БатонБагетович
07.10.2020 02:59
//1) var a,i:integer;begin  a:=0;  for i:=10 to 99 do    if ((i mod 10+i div 10) mod 7=0) then a+=i;  write(a);end.



//2)var x,y,i,a:integer;begin  read(x,y); a:=0;  for i:=x to y do     if (i mod 2=0) then a+=i;  write(a);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота