egorsh1
02.02.2022 05:39

Написать программу: на ферме 40 животных,козы,коровы и овцы. вывести экран все возможные комбинации,при условии что коров в два раза больше чем коз. нужно,это информатика)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Yana19032003
07.10.2020 02:57
Var
  i, kor, koz, ov: integer;

begin
  for i := 1 to 40 do
  begin
    koz := i;
    kor := 2 * koz;
    ov := 40 - (koz + kor);
    if ov < 0 then break;
    writeln('Овец: ', ov, ' Коров: ', kor, ' Коз: ', koz);
  end
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота