Составить программу на паскале. сформировать двумерный массив, состоящий из положительных и отрицательных элементов. заменить положительные элементы-единицей, а отрицательные- нулем
Begin var n:=ReadInteger('n = '); var m:=ReadInteger('m = '); Writeln('Исходная матрица:'); var a:=MatrRandom(n,m,-20,20); a.Println(4); for var i:=0 to a.RowCount-1 do for var j:=0 to a.ColCount-1 do if a[i,j]>0 then a[i,j]:=1 else a[i,j]:=0; Writeln('Измененная матрица:'); a.Println(4) end.