Войти
Регистрация
Спроси ai-bota
dianochka17dor
08.12.2022 11:37
Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел ,если количество чисел заранее неизвестно, но известно, что последнее число равно 0 !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Лина5г
15.09.2022 02:04
Не проходите мимо информатика 5 класс ...
artem877
21.08.2022 03:03
1) дана длина ребра куба найти объем этого куба и площадь боковой поверхности 2) даны 2 числа найди сумму,разность произведения и частное 3) вычислите значение функций z=x(вкубе)-2,5ху+1,78х(квадрат)-12,5у+1...
keniwo
09.08.2021 10:35
Определите значение переменной b после выполнения фрагмента алгоритма....
Кетшити
27.04.2020 04:21
Не понимаю, как реализовать на с++. дано натуральное число n. вывести на экран все возможные варианты представления этого числа в виде суммы других чисел. нужно через рекурсию!...
dias200620
08.01.2021 03:40
Составить программы по формулам. не паскаль! t=(2x²-5a) ²-3x k= -34,5a+74b²...
нурбол5
10.05.2020 16:35
Пожлст! ! язык програмирования-!...
aarianna
18.05.2023 10:55
Які нюанси потрібно враховувати при створенні сайту, щоб він підходив для всіх поколінь?...
Ivanøva34
25.08.2020 09:06
Решить определите значение переменной b после выполнения фрагмента алгоритма....
girrrrl
11.08.2020 04:35
Массив 5х5 заполнить случайными числами [0; 100]. найти все простые числа над побочной диагональю....
ника2092
13.08.2022 11:59
Добрый вечер! вот уже сколько времени бьюсь с этим , не могу сделать, ! 1. измените программу так, чтобы треугольники рисовались ниже текста (правее). 2. добавьте в программу...
Ответ:
dina15777
03.10.2020 07:25
Var
s, x: integer;
begin
s:=0;
repeat
readln(x);
inc(s, x);
until x = 0;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота